modified on 19 July 2011 at 01:06 ••• 285,947 views

Mikrotik RouterOS Preguntas Frecuentes (español/spanish)

From MikroTik Wiki

Jump to: navigation, search

Contents

Que es Mikrotik RouterOS™?


Que puede hacer Mikrotik RouterOS™?

Mikrotik Routeros™ es el sistema operativo y software del router el cual convierte a una PC Intel ó un Mikrotik RouterBOARD™ en un router dedicado.


Puedo probar las funcionalidades del Mikrotik RouterOS™ antes de comprar la licencia?

Si, puede bajar la instalación del sitio de Mikrotik e instalar su propio Mikrotik Router. El router tiene una funcionalidad completa sin la licencia por 24 horas de ejecución. Es el tiempo suficiente para probar el router de 3 a 8 días, si se apaga el router al final de cada día.


Donde puedo obtener la llave de la licencia?

Crear una cuenta en el sitio de Mikrotik (en la esquina superior derecha de www.mikrotik.com). Puede usar una tarjeta de credíto para pagar la llave.


Puedo usar el Router Mikrotik para conectar a un proveedor de servicio via una T1, T3 u otra conneción de alta velocidad?

Si, puede instalar varias NIC soportadas por Mikrotik RouterOS™ y obtener un router de borde, router backbone, firewall, administrador de ancho de banda, servidor VPN, Punto de Acesso Inalambrico y mucho mas en un box. Por favor chequear la hoja de especificación y el manual para las interfaces soportadas!


Que tan rápido puede ser?

Una PC Intel puede ser tan rapida como la mayoría de los router propietarios, y hay suficiente poder de procesamiento en un Pentium 100Mhz.

Como se compara este software con la utilización de un router Cisco ?

Puede hacer casi todo que un router propietario con una fracción del costo del router y tener flexibilidad de actualización, facilidad en la administración y mantenimiento.


Que sistema operativo necesito para instalar Mikrotik RouterOS™?

Ningún sistema operativo es necesario. El Mikrotik RouterOS™ se vuelve su propio sistema operativo y sofware. El Sistema Operativo es basado en el Kernel de Linux y es muy estable. Su disco rígido será limpiado en la instalación. No necesita disco adicional, solo un Disco Rígido primario o Disco Flash, excepto por el cache del WEB proxy.


Que seguro es el router una vez que es setup?

El acceso al router esta protegido por un nombre de usuario y una contraseña. Usuarios adicionales puede ser agregados al router, derechos especificos puede ser seteados por grupos de usuarios. El acceso remoto al router puede ser restringido por usuario, dirección IP. El filtrado de firewall es la manera mas facil de proteger su router y red.

Logueo y Password

Como son las reglas de nat para accesar por winbox desde cualquier parte del mundo por internet?


Cuál es el nombre de usuario y el password cuando se logue al router la primera vez?
El nombre de usuario es 'admin', y no hay password (presione 'Enter'). Puede cambiar el password usando el comando '/password'.
Como puedo recuerpara una password pérdida?
Si ud. olvido el password, no puede recuperarlo. Necesita reinstalar el router.
Despues de un apagón el Mikrotik Router no esta iniciando nuevamente
Si ud. no apagó el router, el sistema de archivo no fue desmontado apropiadamente. Cuando se inicia, el Routeros va a chequear el sistema de archivo. Dependiendo del tamaño del disco rígido, este puede tomar varios minutos para completarse. No interrumpa el chequeo del sistema de archivo! Esto haría su instalación instable.

Cuestiones de Licenciamiento

Cuantas instalaciones de Mikrotik RouterOS cubre una licencia?
La licencia nunca expira. Cada router instalado necesita una licencia separada.
La licencia expira?
La licencia nunca expira. El router se ejecuta por siempre. Pero, la licencia ha sido limitado a un tiempo de actualización - el periodo de tiempo durante el cual ud. puede actualizar el software a una versión más reciente.
Qué pasa cuando mi periodo de actualización termina?
Ud. puede mantener ejecutando el router cuando esta conforme con la versión del software instalado. En el caso que quiera buscar una actualización, ud. necesita extender el periodo de actualización comprando otra llave de licencia al 60% del costo de la licencia.
Como puedo reinstalar el software del Mikrotik Routeros sin perder mi licencia?
Ud. tiene que usar el procedimiento de CD, Disquetes ó Netinstall e instalar el Mikrotik RouterOS en el disco rígido con una versión de Mikrotik RouterOS anterior. La licencia es mantenida en el disco rígido. No formatee o utilice utilidades de particionamiento, ellas van a eliminar su llave! Use el mismo (inicial)seteo de la BIOS para su disco rígido.!
Puedo usar mi licencia de Mikrotik RouterOS en un hardware diferente?
Si, ud. puede usarla en otro hardware (motherboard,NICs) pero debería usar el mismo HDD. La licencia es mantenida en el HDD hasta que se formatee o la utilidad fdisk sea usada. Esto no requerirá el reinstalar el sistema cuando se mueva a un hardware diferente. Cuando pague la licencia, por favor sea cuidadoso, porque ésta no puede ser usada en otro disco rígido.
Transferir la licencia a otro disco rigido tiene un costo de 10$. Contacte con el soporte para solucionar esto.
Que puedo hacer si mi disco rígido con Mikrotik RouterOS se rompe y tengo que instalarlo en otro?
Si ud. ha pagado la licencia, tiene que escribit a support[at]mikrotik.com y describir la situación. Nosotros podemos pedirle que nos envie el disco rígido roto antes de darle la llave de reemplazo.
Si ud. tiene una licencia gratís demo, ninguna llave de reemplazo puede ser ofrecida. Por favor obtenga otra licencia demo ó compre la licencia base.
Qué limitaciones tiene la licencia gratís demo ?
RouterOS le permite usar todas sus caracteristicas sin registración por 24hs de ejecución en la primera corrida. Durante este periodo ud. debería obtener la llave, sino ud. necesitará reinstalar el sistema. Después ud. puede obtener una licencia demo (Llave gratís) con las siguientes limitaciones:
  • max EoIP tunnels - 1
  • max PPTP tunnels - 1.
  • max PPPoE tunnels - 1.
  • max L2TP tunnels - 1
  • max HotSpot active users - 1.
  • max P2P firewall rules - 1
  • max VLAN interfaces - 1
  • max number of queues - 1.
  • max number of NAT rules - 1.
  • Web Cache is disabled
  • Radius client is disabled
  • RIP, OSPF, BGP are disabled
  • Wireless or Synchronous are disabled
  • Upgrade erases all configuration
Más información disponible en el manual.
Como puedo ingresar la licencia?
Ingresando la llave por Consola/FTP
  • Importar la fila adjunta con el comando '/system license import' (ud. debería subir este archivo hacia el servidor FTP del router)
Ingresando la llave con Consola/Telnet:
  • usar copiar/pegar para ingresar la llave en una ventana Telnet (no importa que submenu). Aseguresé de copiar la llave completa, incluyendo las lineas "--BEGIN MIKROTIK SOFTWARE KEY--" y "--END MIKROTIK SOFTWARE KEY--"
Ingresando la llave vía WinBox
  • use el menu 'system -> license' del Winbox para pegar ó importar la llave.
Yo tuve un error de tipeado en el software ID cuando compré la Llave (software key). Como puedo solucionar esto?
En Account Server elegir 'work with keys' y seleccionar su llave mal escrita y luego elegir 'fix key'.
Sobre ingresar llaves, mire más información en esta página Entering a RouterOS License key

Instalación

Que tan grande es el disco rígido para usar el Mikrotik RouterOS?
Mikrotik RouterOS soporta disco mayores que 8GB (usualmente hasta 120gb). Pero debería asegurarse que la BIOS de la motherboard soporte estos discos mayores.
Puede soportar multiples disco rígidos en Mikrotik RouterOS?
Un disco secundario es soportado para web cache. Este soporte ha sido agregado en 2.9, versiones anteriores no soportan mútiples discos rígidos.
Porque el CD de instalación para en algún punto y no continúa ?
El CD de instalación no funciona apropiadamente en algunas motherboard. Trate de rebotear la computadora y empiece la instalación nuevamente. Si esto no ayuda, trate de usar hardware diferente.



    ¿Como puedo crear un servidor ftp con mikrotik?    britelcom@gmail.com
      grx..

Actualización

Como puedo instalar paquetes con funciones adicionales?
Ud. puede usar la misma version de paquetes (extension .npk) que el paquete system. Use el comando /system package print para ver la lista de paquetes instalados. Chequee el espacio libre en el HDD del router usando el comando /system resource print antes de subir los paquetes. Asegurese de tener al menos 2MB de espacio libre despues de subir los paquetes!
Suba los paquetes hacia el router usando el modo BINARIO en el ftp y utilice el comando /system reboot para apagar el router y reiniciar. Los paquetes son instalados (actualizados) mientras el router esta por apagarse. Ud. puede monitorear el proceso de instalacion en su pantalla conectada al router. Despues de rebootear, los paquetes instalados son listados en la lista /system package print
Como puedo actualizar?
Para actualizar el software, ud necesitará bajar los últimos paquetes (*.npk) de nuestro sitio web (el paquete 'system' es el principal que necesitará). Entonces, conectese al router via FTP y suba los nuevos paquetes usando el modo de transferencia Binario.
Luego reinicie el router usando el comando /system reboot.
Nota:
Despues de actualizar a 2.8 de una versión 2.7 o anterior, ud requerirá actualizar su licencia. Este es un proceso indoloro(chequear gramatica) y simplemente requerira cliquear en el botón 'update key' del Windows, o escriba '/system license update-key' en la interface de linea de comando. Mas ayuda acá: http://www.mikrotik.com/docs/ros/2.8/system/license.mainense.main
Cual es la licencia Level 2?

V2.8 introdujo un nuevo sistema de licenciamiento. Cuando compara a versiones anteriores a V2.8 no hay mas agregados adicionales, hay 'niveles' de licencias . Si ud. ha actualizado una licencia anterior a V2.8, su 'Level' deberá ser `2` y deberá tener las mismas caracteristicas que en su llave de V2.7

Puedo comprar una licencia Level 2?
No, ud no puede comprar una licencia Level 2 despues de una instalación limpia, la licencia 'Level 2' es unicamente transitoria. Mire tabla de detalles: http://www.mikrotik.com/software.php
Yo instale un paquete adicional, pero la interfaz relevante no se muestra bajo la lista /interface print.

Ud. debe obtener (comprar) el nivel de licencia requerido.

Si yo actualizo, perderé mi configuración?
No, la configuración es mantenida intacta en las actualizaciones dentro de la misma familia de veriones. CUando actualiza la familia de versiones (por ejemplo V2.5 a V2.6) ud. puede perder la configuración de algunas caracteristicas que tengo cambios importantes. Cuando actualiza de la V2.4 ud. debería actualizar a 2.4.7 primero.
Cuando espacio libre en el disco necesito cuando actualizo a una versión superior?
Necesitará espacio para el paquete 'system' y los paquetes adicionales que quiera que actualizar. Despues de subir las nuevas versiones de los paquetes el router deberá tener al menos 2MB de espacio libre. Si no, no trate de actualizar!.

Desinstale los paquetes innecesarios primero y luego actualize los paquetes restantes.



¿Como puedo crear un servidor ftp con mikrotik?

Downgrading

Como puedo bajar la instalación del Mikrotik Routeros a una versión anterior?
Ud. puede bajar la versión reinstalando el RouterOS por cualquier medio. La licencia será mantenida en el HDD mientras el disco no sea reparticionado/formateado. La configuración del router será perdida (es posible guardar la vieja configuración, pero esta opción puede tener resultado impredecibles cuando ud baja de versión y esto no es recomendado usarlo).
Otra manera de hacerlo es usar el comando /system downgrade. Este trabaja unicamente para bajar a 2.7.20 y no inferior. Subir los viejos paquetes al router via FTP y usar el comando /system downgrade.

Preguntas relaacionadas con TCP/IP

Yo tengo 2 tarjetas NIC en el router Mikrotik y funcionan apropiadamente. Yo puedo hacer ping a ambas redes desde el router pero no puedo hacer pinga de una red a travéz del router hacia la otra red y hacia internet. Yo tengo configurado el firewall.
Este es un problema típico cuando no se ha seteado el routeo hacia su gateway de internet. Desde que ud. ha introducido una nueva red, ud necesita 'decirle' sobre su gateway principal (su ISP). Una ruta debería ser agregada a su nueva red. Alternativamente, ud. puede 'ocultar' su nueva red, por medio del enmascaramiento (masq) para obtener acceso a internet. Por favor tome el timpo para estudiar la Guia Basica de configuracion, donde los problemas son descriptos y se dan soluciones.
Aquí hay un ejemplo de como mascarear su red privada LAN:
[admin@MikroTik] ip firewall nat> add chain=srcnat action=masquerade out-interface=Public
[admin@MikroTik] ip firewall nat> print
Flags: X - disabled, I - invalid, D - dynamic 
 0   chain=srcnat out-interface=Public action=masquerade 
Como puedo cambiar el número del puerto TCP o del servicio Http, si yo no quiero usar el puerto 23 y 80 respectivamente?
Puede cambiar los puertos asignados bajo /ip service.
Cuando yo uso la dirección IP/mascára en la forma 10.1.1.17/24 para mi filtros o reglas de queue, estas no funcionan.
Las reglas 'no funcionan' porque no hay coincidencia de paquetes debido a una incorrecta especificación de la dirección/mascára. La forma correcta debería ser:
   10.1.1.0/24 para la dirección ip en el rango 10.1.1.0-10.1.1.255, ó,
   10.1.1.17/32 solamente para el ip 10.1.1.17. 
Necesito configurar el DHCP cliente, pero no existe el menu '/ip dhcp-client'.
La función DHCP no esta incluida en el paquete 'system'. Ud. necesita instalar el paquete dhcp. Suba el paquete al router y reinicie!
Puedo asignar estaticamente un IP a una MAC address via DHCP?
Si, puede agregar leases estáticos en la lista leases DHCP server. Sin embargo, DHCP es inseguro por defecto, y es mejor usar PPPoE para autenticar usuarios y asignarles direcciones IP. Ud. puede pedir al usuario loguearse desde una MAC address especifica tambien.
Como puedo enmascarar dos subredes diferentes con dos direcciones IP externas para eso?
Use la regla /ip firewall nat con chain=srcnat action=nat, especificando el valor to-src-address. Este deberá ser una de las direciones externas del router. Si ud usa action=masquerade, el to-src-address no es tomado en cuenta y este será sustituido por una dirección external del router automaticamente.
No puedo navegar en algunos sitios cuando uso PPPoE.
Use /ip firewall mangle para cambiar el valor MSS (maximum segment size) a un valor menos de 40 bytes que su conección MTU. Por ejemplo, si ud tiene un enlace PPPoe encriptado con MTU=1492, setee la regla mangle asi:
/ ip firewall mangle 
add chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1448


Tengo un Mikrotik con Conexion DSL en PPPoe-in y una lan que realiza PPPoe out tengo configurado mi masquerade para mis clientes con usuario y clave, como puedo hacer para direccionar a mis clientes a Proxy-HTTP para tener un mejor aprovechamiento de mi ancho de banda?

Preguntas relativas al Manejo del Ancho de Banda

Puedo usar Mikrotik como bridge y administrador de tráfico en una máquina?
Si, ud. puede usar todas las extensas caracteristicas el manejo de queues (coletas). Setee la queue en la interfaz donde el trafico deja el router, cuando pasa a travéz del router.No es la interfaz bridge!. La queue en la interfaz bridge es usada unicamente para el tráfico generado desde el router.
Puedo limitar el ancho de banda por la MAC address?
Para download:
   1. connection-mark all packets from the MAC of each client with different marks
   for each client using action=passthrough:
   /ip firewall mangle add chain=prerouting src-mac-address=11:11:11:11:11:11 \
   action=mark-connection new-connection-mark=host11 passthrough=yes
   2. Remark these packets with flow-mark (again different flow-marks for each connection-marks):
   /ip firewall mangle add chain=prerouting connection-mark=host11 new-packet-mark=host11
   3. We can use these flow-marks in queue trees now.
Esta solución debería funcionar
While this solution should function, it is fundamentally flawed as the first packet of each connection destined to these clients will not be taken into account.
For upload:
   [admin@AP] ip firewall mangle> add chain=prerouting src-mac-address=11:11:11:11:11:11 \
   action=mark-packet new-packet-mark=upload

Preguntas Wireless

Puedo hacer bridge una interfaz wlan operando en modo station ?
No, no puedes

[Maximiliano Dobladez] - 19:38, 28 July 2006 (EEST)

[Wireless Repeater Reviews]

Como hago un filtro por MAC en una interfaz wlan operando en modo "AP"?