modified on 20 January 2011 at 17:43 ••• 3,400 views

Store spanish

From MikroTik Wiki

Jump to: navigation, search
English Version: [Store]

Template:Versiones

Store gestiona los dispositivos de almacenamiento usados en RouterOS para varios propósitos:

Actualmente Store puede ser usado para:

  • Webproxy
  • User Manager
  • the Dude

Esto es especialmente útil para dispositivos RouterBOARD con slot para SD/CF - ya que el tamaño del almacenamiento que viene interno es muy pequeño; se puede agregar un disco externo para un almacenamiento mucho mayor y así poder usar, por ej, una gran base de datos del User Manager.

Store.png

Se puede agregar la cantidad de discos externos o secundarios como se necesite, y seleccionar a cada uno de ellos para diferentes usos. Por ejemplo el User Manager puede ser usado en 3 discos , uno de ellos para la base de datos activa y el resto pueden actuar de backups. Se puede agregar un cuarto disco, copiar los datos del activo a él, desconectarlo y moverlo a otro servidor y con los datos de la base de datos actual.

Esto significa que la migración y el backup son realmente fácil!

Creando una instancia de Store

[normis@demo.mt.lv] /store> print
Flags: X - disabled, A - active 
 #   NAME                      TYPE                    DISK                    STATUS    
 0 A web-proxy1                web-proxy               system                  active    
[normis@demo.mt.lv] /store> add 
 activate  comment  copy-from  disabled  name  disk  type  

[normis@demo.mt.lv] /store> add name=webproxy_backup disk=disk1 type=web-proxy activate=no

Esto agregará un nuevo lugar de almacenamiento para Webproxy en disk1 y se volverá inactiva.

Activar una nueva instancia para grabar el proxy cache en un disco secundario (otros seteos del proxy son configurado desde /ip proxy menu):,

[normis@demo.mt.lv] > store activate webproxy-backup

Ejemplo: Un RB1000 que viene con un slot para tarjeta CF. Se puede utilizar el User Manager para que trabaje con esa nueva tarjeta y almacene los datos ahí:

/store add disk=CF1 type=user-manager activate=yes


Traducción: [Maximiliano Dobladez] - [MKE Solutions]