######################################################################################################### # IP Architechs Lab Examples # ######################################################################################################### # Author: Rick Frey # # email: consulting@iparchitechs.com # # www.iparchitechs.com 1-855-MikroTik # ######################################################################################################### ######################################################################################################### # Gateway Router Intial Config # ######################################################################################################### ######################################################################################################### # Applies to ROS 6.7+ # ######################################################################################################### /interface ethernet set [ find default-name=ether1 ] comment=WAN speed=1Gbps set [ find default-name=ether2 ] speed=1Gbps /ip address add address=10.10.10.1/24 interface=ether2 network=10.10.10.0 add address=222.222.222.1/27 interface=Public_IP_Bridge network=222.222.222.0 add address=111.111.111.2/30 interface=ether1 network=111.111.111.0 /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 /ip route add distance=1 gateway=111.111.111.1 add distance=1 dst-address=20.20.20.0/24 gateway=10.10.10.2 /system identity set name=Gateway_Router