######################################################################################################### # IP Architechs Lab Examples # ######################################################################################################### # Author: Rick Frey # # email: consulting@iparchitechs.com # # www.iparchitechs.com 1-855-MikroTik # ######################################################################################################### ######################################################################################################### # Customer Router Final Config # ######################################################################################################### ######################################################################################################### # Applies to ROS 6.7+ # ######################################################################################################### /ip pool add name=dhcp_pool1 ranges=192.168.1.2-192.168.1.254 /ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface=ether2 name=dhcp1 /ip address add address=222.222.222.3/27 interface=ether1 network=222.222.222.0 add address=192.168.1.1/24 interface=ether2 network=192.168.1.0 /ip dhcp-server network add address=192.168.1.0/24 dns-server=192.168.1.1,8.8.8.8 gateway=192.168.1.1 /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 /ip route add distance=1 gateway=222.222.222.1 /system identity set name=Customer_Router