######################################################################################################### # IP Architechs Lab Examples # ######################################################################################################### # Author: Rick Frey # # email: consulting@iparchitechs.com # # www.iparchitechs.com 1-855-MikroTik # ######################################################################################################### ######################################################################################################### # BGP_1 Final Config # ######################################################################################################### ######################################################################################################### # Applies to ROS 6.11+ # ######################################################################################################### /routing bgp instance set default as=300 router-id=1.1.1.2 /ip address add address=4.4.4.1/30 interface=ether3 network=4.4.4.0 add address=1.1.1.2/30 interface=ether1 network=1.1.1.0 add address=3.3.3.1/30 interface=ether2 network=3.3.3.0 /routing bgp network add network=1.1.1.0/30 synchronize=no add network=3.3.3.0/30 synchronize=no add network=4.4.4.0/30 synchronize=no /routing bgp peer add name=Level_3 remote-address=1.1.1.1 remote-as=100 add name=peer1 remote-address=3.3.3.2 remote-as=300 add name=peer2 remote-address=4.4.4.2 remote-as=300