######################################################################################################### # IP Architechs Lab Examples # ######################################################################################################### # Author: Rick Frey # # email: consulting@iparchitechs.com # # www.iparchitechs.com 1-855-MikroTik # ######################################################################################################### ######################################################################################################### # BGP_2 Final Config # ######################################################################################################### ######################################################################################################### # Applies to ROS 6.11+ # ######################################################################################################### /routing bgp instance set default as=300 router-id=2.2.2.2 /ip address add address=2.2.2.2/30 interface=ether1 network=2.2.2.0 add address=3.3.3.2/30 interface=ether2 network=3.3.3.0 add address=5.5.5.1/30 interface=ether3 network=5.5.5.0 /routing bgp network add network=3.3.3.0/30 synchronize=no add network=2.2.2.0/30 synchronize=no add network=5.5.5.0/30 synchronize=no /routing bgp peer add name=peer1 remote-address=3.3.3.1 remote-as=300 add name=peer2 remote-address=2.2.2.1 remote-as=200 add name=peer3 remote-address=5.5.5.2 remote-as=300