######################################################################################################### # IP Architechs Lab Examples # ######################################################################################################### # Author: Rick Frey # # email: consulting@iparchitechs.com # # www.iparchitechs.com 1-855-MikroTik # ######################################################################################################### ######################################################################################################### # Gateway_Router Final Config # ######################################################################################################### ######################################################################################################### # Applies to ROS 6.11+ # ######################################################################################################### /routing bgp instance set default as=300 router-id=4.4.4.1 /ip address add address=4.4.4.2/30 interface=ether1 network=4.4.4.0 add address=5.5.5.2/30 interface=ether2 network=5.5.5.0 add address=6.6.6.1/24 interface=ether3 network=6.6.6.0 /routing bgp network add network=4.4.4.0/30 synchronize=no add network=5.5.5.0/30 synchronize=no add network=6.6.6.0/24 /routing bgp peer add name=peer1 remote-address=4.4.4.1 remote-as=300 add name=peer2 remote-address=5.5.5.1 remote-as=300