Difference between revisions of "RouterBOARD Troubleshooting"

From MikroTik Wiki
Jump to navigation Jump to search
m
Line 22: Line 22:
* Check Power jumpers, are they set [http://www.routerboard.com according to the manual]?
* Check Power jumpers, are they set [http://www.routerboard.com according to the manual]?
* do any LEDs blink or turn on? Clarify their meaning with support
* do any LEDs blink or turn on? Clarify their meaning with support
== Operational Problems ==
'''CPU load 100% or slow traffic speeds:'''
Check traffic coming to/through router with Torch Tool. Disable interfaces. See if a P2P user, or an attacker is not causing it.
'''Wireless card disappearing:''' Check if the pigtail or something else metallic is not touching the wireless card's metal parts.

Revision as of 12:18, 13 March 2007

This page describes methods of testing if a RouterBOARD device has troubles. Before contacting support, or RMA department, please carefully try ALL of the mentioned methods:

Starts, but OS doesn't load

  • Check if the baud rate of your terminal program is set correctly, usually it's 9600 or 115000
  • Try using mac-telnet, or mac-winbox to connect
  • Make sure your RouterBOARD's BIOS is set to boot from NAND
  • If all else fails, hold the button next to the LEDs to load backup BIOS

Starts, but an ERROR interrupts loading of RouterOS

  • Enter the BIOS, set it to boot from "ethernet, then NAND" and reinstall OS with Netinstall. In most cases, it will not hurt the configuration or license.
  • Examine the error message and see if it's meaning leads to a logical solution
  • Contact support with the error message

No information on the console output

  • Hold the button next to the LEDs to load backup BIOS
  • Check if the baud rate of your terminal program is set correctly, usually it's 9600 or 115000
  • Check Power jumpers, are they set according to the manual?
  • do any LEDs blink or turn on? Clarify their meaning with support

Operational Problems

CPU load 100% or slow traffic speeds: Check traffic coming to/through router with Torch Tool. Disable interfaces. See if a P2P user, or an attacker is not causing it.

Wireless card disappearing: Check if the pigtail or something else metallic is not touching the wireless card's metal parts.