User talk:Mneumark

From MikroTik Wiki
Jump to: navigation, search

Policy Routing in RouterOS 2.9.x

Forward HTTP Traffic:

      • Replace x.x.x.x/x with your desired destination to the ISP of your choice...

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 action=mark-routing new-routing-mark=HTTP passthrough=yes comment="" disabled=yes

Then add a route for the new marked routing...

/ip route add gateway=x.x.x.x/x routing-mark=HTTP comment="HTTP Traffic" disabled=no

Then add a route rule for the new routing...

/ip route rule add src-address=0.0.0.0/0 table=HTTP action=lookup